Step-by-step tutorials for you to get started with web scraping

Download Octoparse

Why do I still need .Net Framework 3.5 to run Octoparse?

Thursday, August 16, 2018

1. To run Octoparse on your computer, you will need to install.Net Framework 3.5 even though you already have the latest version of.Net Framework.

Currently, Octoparse is only compatible with.Net Framework 3.5. Any other version won’t work out with Octoparse. Multiple versions of.Net can be installed on the same machine.

2. To check if you have.Net 3.5 Framework on your computer, go to the file where the Frameworks are installed. Usually, they should be under file:

C:\Windows\Microsoft.NET\Framework

 

3. You can get the.Net Framework 3.5 here: http://www.filehorse.com/download-dotnet-framework-3/ if it is not already installed on your computer.

 

Download Octoparse to start web scraping or contact us for any
question about web scraping!

Contact us Download
btn_sidebar_use.png
btn_sidebar_form.png