How to solve the error 1001?

 

 

If this error is displayed while you are trying to install or uninstall Octoparse it means that there is a problem with the .NET Framework version on your computer.

To solve this problem, you will need to install.Net Framework 3.5. Please check here

 

 

 

 

 

 

Author: Momo

Editor:Yina